Celulares con ciertos sistemas operativos ya no podrán usar WhatsApp


Este 30 de abril, la aplicación WhatsApp ha dejado de ser opción para una serie de dispositivos móviles, debido a nuevas actualizaciones introducidas por la red social. Dichas actualizaciones no son ya compatibles con algunos sistemas operativos obsoletos WhatsApp es compatible actualmente con dispositivos basados en sistemas operativos Android OS 4.1 y versiones posteriores, con iOS 10 en adelante y con KaiOS 2.5.0 y versiones posteriores, incluidos los dispositivos JioPhone y JioPhone 2. De acuerdo con la compañía de mensajería instantánea, "al igual que otras empresas de tecnología, cada año identificamos cuáles son los dispositivos y el software más desactualizados y los que tienen menor cantidad de usuarios, para decidir qué dejamos de admitir." Menciona también que es posible que esos dispositivos no cuenten con las actualizaciones de seguridad más recientes, o la funcionalidad requerida para ejecutar WhatsApp" A partir del sábado 30, la aplicación de mensajería instantánea dejó de funcionar en dispositivos cuyo sistema operativo no se encuentre entre los antes mencionados, incluyendo Android Apple Pie, Banana Bread, Cupcake 1.5, Donut 1.6, Eclair 2.0, Froyo 2.2, Gingerbread 2.3, Ice Cream Sandwich 4.0 y Honeycomb 3.0.


logotipo.png
bandera comunidad 2.jpg